Questions for Bernard Stafford

(Change your preferred languages)
Summary Created Submitter In Assignee Status
Answered 708219 After running pwmconfig, case fans running @ 100% 2023-10-18 11:44:01 UTC Ronnie Talab Ubuntu Answered
Open 708212 Relation between livepatch and needrestart command. Is running needrestart command command required if livepatch is used 2023-10-17 17:33:15 UTC thesudoer Ubuntu Open
Solved 708203 Spam Report 2023-10-17 11:18:40 UTC Bernard Stafford Launchpad itself Solved
Answered 708196 open-vm-tools update to current version for jammy jelly fish 2023-10-16 10:44:50 UTC Julian Zwickl open-vm-tools in Ubuntu Answered
Solved 708193 Mantic 23.10 says "frozen", but shouldn't it be "current"? 2023-10-16 06:51:04 UTC zubozrout Ubuntu Solved
Answered 708184 Firmware updater not launching 2023-10-14 15:14:16 UTC Sebastian Ubuntu Answered
Solved 708103 Upgrading from Ubuntu 22.04 to 23.04 failed, and can't retry 2023-10-04 00:39:31 UTC Peter Stodder Ubuntu Solved
Answered 708083 nmh 1.8-1 for Jammy 2023-09-30 15:32:08 UTC cp nmh in Ubuntu Answered
Solved 708073 Ubuntu Installation type won't select USB2? 2023-09-29 06:54:29 UTC Ken Ubuntu Solved
Solved 708055 Ubuntu Software application does not display a search ability 2023-09-27 13:08:20 UTC Ben N Ubuntu Solved
Answered 708053 Updating a snap 2023-09-27 07:29:04 UTC Moshe Caspi snapd in Ubuntu Answered
Answered 708045 Astyle ubuntu package is stale by over a dozen versions 2023-09-26 20:03:01 UTC C.W.Holeman II astyle in Ubuntu Answered
Answered 708039 hwclock is not found in a fresh installed ubuntu 23.10 2023-09-26 12:33:07 UTC Yan Jin Ubuntu Answered
Answered 708036 Bluetooth not working. I switch it on and it does nothing 2023-09-26 09:32:43 UTC Sara Costas Perez Ubuntu Answered
Solved 708031 backporting openjdk 21 GA to Ubuntu 23.04 2023-09-25 20:21:41 UTC Roy Ash openjdk-21 in Ubuntu Solved
Solved 708026 Spam Report 2023-09-25 04:13:01 UTC Bernard Stafford Launchpad itself Solved
Solved 708012 Lubuntu 23.10 Beta 2023-09-22 17:56:54 UTC Gene Soo Ubuntu Solved
Answered 708011 Canonical Livepatch rollback 2023-09-22 14:29:02 UTC Shameem Ubuntu Answered
Solved 708009 install new printer 2023-09-22 13:15:36 UTC D. Krause-Harder HPLIP Solved
Solved 708007 Webcam doesn't work after upgrading Ubuntu from 20.04 to 23.04 2023-09-21 20:32:39 UTC Jesús Gómez Ubuntu Solved
Open 707995 Cannot turn Bluetooth on in Ubuntu 22.04.03 LTS 2023-09-21 11:58:15 UTC Daniel Lee linux-hwe-6.2 in Ubuntu Open
Solved 707992 Package: linux-kvm kernel documentation 2023-09-21 10:04:00 UTC Rene Hernandez linux-kvm in Ubuntu Solved
Answered 707976 Having issues logging in and crashing Ubuntu 22.04 2023-09-19 22:24:21 UTC Brian Ubuntu Answered
Answered 707964 Ubuntu pro download link 2023-09-18 05:57:01 UTC susantta bk Ubuntu Answered
Answered 707927 Execute python3-rsa file 2023-09-14 11:13:09 UTC Sandhya Rani python-rsa in Ubuntu Answered
Solved 707925 How to get the new SDK on Linux 2023-09-14 08:18:52 UTC SERRE HPLIP Solved
Answered 707919 Unfinished translations and lack of organization of volunteer Brazilian Portuguese translators. 2023-09-13 13:19:57 UTC marcelocripe Ubuntu Answered
Solved 707918 Spam in Bug Reports 2023-09-13 12:56:59 UTC Bernard Stafford Launchpad itself Solved
Answered 707915 "Ubuntu Snaps vs. Debian Packages: Which Packaging Approach Should I Choose?" 2023-09-13 11:28:20 UTC paula williams samba4 in Ubuntu Answered
Solved 707874 Ubuntu software does not load in Ubuntu 22.04.3 LTS 2023-09-08 12:26:37 UTC Robert Bellehumeur software-center in Ubuntu Solved
Answered 707855 unrecoverable fatal error, aborting 2023-09-06 18:24:42 UTC Grant Loughran Ubuntu Answered
Solved 707848 update from 20.04 to 22.04 (jellyfish) returns 'unable to updaate snap has no updates availiable' + something about update package incomplete or unavailable. 2023-09-05 19:59:31 UTC Dave Keyser apt in Ubuntu Solved
Answered 707844 How to disable on screen keyboard on ubuntu 18.04 2023-09-05 10:16:27 UTC koutilya Ubuntu Answered
Solved 707835 I can't find Lithuanian language for Sky Culture language 2023-09-04 13:37:47 UTC Vaida qt6-base in Ubuntu Solved
Answered 707776 How to install Ubuntu on Dell G15 5530? 2023-08-29 16:31:13 UTC Roney Carvalho Ubuntu Answered
Answered 707761 Battery drain faster 2023-08-28 09:55:52 UTC haridas Ubuntu Answered
Answered 707742 Azure Pro license does not get added to on-prem landscape 2023-08-25 15:56:09 UTC Kering Eyewear Ubuntu Answered
Answered 707736 for my PRO B660M-E DDR4 mother board dosent support LAN . intel I219-V 1G LAN 2023-08-25 07:57:55 UTC Ubuntu Answered
Answered 707735 This message is shown once a day. To disable it please create the /home/ikechukwu/.hushlogin file. 2023-08-25 07:55:21 UTC Chidi Ikechukwu Ubuntu Answered
Answered 707734 Removal of printrun from Mantic repository 2023-08-25 07:31:25 UTC Rock Storm Ubuntu Answered
Answered 707728 Upgrading to Php 7.4 on Ubuntu 18.04 pro 2023-08-24 12:43:43 UTC vasireddy saiashwin Ubuntu Answered
Answered 707725 Have an old Ubuntu 13.10 server. Is there a way to use the s3put command explicitly forcing the request to be handled with TLS 1.2? Have TLS 1.2 successfully enabled on our server, but can't get the request to fire under 1.2. 2023-08-24 07:27:56 UTC Raymond Flotat libnet-amazon-s3-tools-perl in Ubuntu Answered
Answered 707715 Time out problem during sunbeam cluster bootstrap 2023-08-23 05:55:21 UTC John Cordova Ubuntu Answered
Solved 707697 8TB disk partioning 2023-08-22 05:50:49 UTC MrBowtie Ubuntu Solved
Solved 707683 [Solved]How do I get systemd on Ubuntu 22.04.3, when using X-11 ? 2023-08-20 04:30:13 UTC Bernard Stafford Ubuntu Solved
Answered 707660 lauchpad download ssh 2023-08-16 17:12:33 UTC Tim Mees landscape in Ubuntu Answered
Answered 707647 Apple Music Error msg - An Error Occurred. Something went wrong. Please refresh the page and try again 2023-08-15 15:16:16 UTC Christine Schelp Ubuntu Answered
Answered 707637 SSH Idle time out issue 2023-08-14 09:40:06 UTC Prashan M openssh in Ubuntu Answered
Solved 707636 tried to upgrade my instance, and am getting the error "the package linux-headers-5.15.0-76 needs to be reinstalled, but I couldn't find an archive for it." 2023-08-14 02:56:34 UTC Kenneth Collinsworth Ubuntu Solved
Solved 707627 How to fix this? 2023-08-12 19:12:15 UTC michael Ubuntu Solved
150 of 1127 results