Questions for apt in Ubuntu

(Change your preferred languages)
Summary Created Submitter Assignee Status
Solved 707848 update from 20.04 to 22.04 (jellyfish) returns 'unable to updaate snap has no updates availiable' + something about update package incomplete or unavailable. 2023-09-05 19:59:31 UTC Dave Keyser Solved
Answered 707630 openstack server creatot is not working 2023-08-13 12:50:52 UTC Anzik Answered
Solved 707608 OpenStack server create does not work 2023-08-11 07:01:34 UTC Yannik Rabenstein Solved
Solved 707118 problem installing apt 2.1.10ubuntu0.3 2023-06-26 18:04:37 UTC m4r1e Solved
Answered 707007 The app software-update does not load 2023-06-17 03:21:09 UTC Eudesio O. Vilar Answered
Answered 703672 Hash and size mismatch with bionic/main amd64 2022-10-31 21:44:50 UTC Romy Greenfield Answered
Answered 702118 installed apt package post-installation script subprocess returned error exit status 127 2022-06-09 09:44:14 UTC xfwang Answered
Answered 700942 new Samsung screen is always black screen 2022-03-15 22:03:10 UTC liron Answered
Solved 700526 Unable to fix broken packages on synaptic. troubleshoot procedure info 2022-02-06 15:39:32 UTC Remz Solved
Answered 699099 Package manger issues 2021-10-14 14:05:40 UTC Jose Luis Martinez Jr Answered
Solved 698861 What counts as transient errors in apt-get update? 2021-09-24 07:02:33 UTC Karthik Solved
Solved 698308 Error message: "kernel package linux-headers-5.11.0-25-generic is not supported" when installing nvidia-340 driver on 2008 MacBook Pro using fresh install of Ubuntu 20.04.2 2021-08-10 06:06:41 UTC Hazel Malloy Solved
Solved 697579 Problem installing qtbase5-dev on Kubuntu 21.04 2021-06-17 02:03:33 UTC paultrotter88 Solved
Answered 696930 Permissions on apt history log file 2021-05-05 17:15:04 UTC Simon Gould Answered
Solved 695728 I fail to install software (e.g. gparted,...) despite some desperate trial and error from my side it does not work for me for now ... maybe you can help? 2021-02-24 15:22:33 UTC Martin Guder Solved
Answered 695622 Lost ubuntu software center 2021-02-18 13:26:03 UTC Chittaranjan Mishra Answered
Answered 695377 debconf: DbDriver “config”: /var/cache/debconf/config.dat is locked by another process: No locks available 2021-02-04 20:19:47 UTC Marietto Answered
Solved 693983 Failed to load the package list This is a serious problem. Try again later. If this problem appears again, please report an error to the developers.E:Malformed entry 1 in list file /etc/apt/sources.list.d/wine-obs.list (Suite), E:The list of sources 2020-11-12 19:57:02 UTC MTA Solved
Answered 691872 "The following additional packages will be installed" and "The following NEW packages will be installed" 2020-07-14 20:12:11 UTC teo1978 Answered
Solved 691567 apt 2.0.2 lacks * wildcard support 2020-06-28 05:59:29 UTC Steve Murphy Solved
Solved 690602 Can't Connect to Software Source Servers 2020-05-10 16:25:41 UTC Aykut K. Solved
Solved 690080 upgrading from 15.10 apt not installed 2020-04-21 03:00:59 UTC Kerry Young Solved
Answered 689708 sudo apt-get update problem 2020-04-04 12:42:53 UTC saif ullah Answered
Solved 688126 Ubuntu updater failed to download packages 2020-01-20 15:59:49 UTC Fredherico Silva Solved
Solved 682595 Resolution change in Ubuntu Mate 18.04 2019-08-05 09:39:40 UTC Malathi Solved
Solved 682304 sudo apt-get update - Connection Failed Error 2019-07-25 09:51:07 UTC Guru Solved
Answered 680259 Not able to install updates after a fresh install of Ubuntu, tried 18.04 and 18.10 2019-04-15 05:49:39 UTC Ravi Answered
Answered 679318 No internet access in terminal 2019-03-19 07:18:13 UTC Emmanuel Answered
Solved 678758 Stuck in Grub Rescue on every start-up and want to access/save data on hard drive before reload Ubuntu OS bran new again, or fix in general... 2019-02-24 01:23:10 UTC Catherine S. Caron Solved
Answered 678253 Installing apt-1.6.6 Isses 2019-02-01 05:55:14 UTC AJ Aboufariss Answered
Answered 676094 Apt-get very slow. Perhaps because of a high latency of the connection. 2018-11-13 10:24:43 UTC Manuel Masiello Answered
Solved 675952 Software centre not working due to "cant find an archive" 2018-11-06 03:55:12 UTC Marinus Bos Solved
Solved 675555 apt upgrade don't load new packages, for months 2018-10-25 16:30:28 UTC imker Solved
Solved 673066 Firefox and Software update cannot find my internet. But I can print to my WiFi printer. 2018-08-28 21:28:09 UTC Randy Solved
Solved 672854 Installing/downloading programs isn't working (it can't find my internet?) 2018-08-25 22:17:30 UTC Elsa Gernand Solved
Answered 672475 Trying to get documentation about act command 2018-08-18 22:55:38 UTC Robert R Page Answered
Answered 670581 Desktop sideways 2018-07-01 01:40:53 UTC Traian Septimiu Gabrian Answered
Solved 670438 Updates issues and packages missing 2018-06-24 20:11:25 UTC Traian Septimiu Gabrian Solved
Answered 669989 Can't update my software 2018-06-05 14:21:38 UTC Satyros Answered
Answered 667346 Ubuntu17.10 nvidia driver black screen loop 2018-03-29 18:02:52 UTC prabhat Answered
Solved 667344 Ubuntu17.10 apt-get update no working 2018-03-29 17:43:20 UTC prabhat Solved
Solved 665275 Cannot install mysql on Ubuntu 17.10 Gnome 3.26.2 2018-03-05 20:58:08 UTC prabhat Solved
Answered 664189 Can no longer update or add new packages 2018-02-08 07:25:32 UTC Steve H. Answered
Answered 663904 apt - an improvement feature - color highlighting 2018-01-31 15:44:18 UTC jazzmale Answered
Solved 663761 Unable to Download via Software Package 2018-01-28 18:34:12 UTC Holly Chapman Solved
Answered 663288 Unable to install Java in Mint 2018-01-20 04:49:29 UTC miguel caldas Answered
Solved 663148 The launchpad dissapears when I hover the mouse over any icon 2018-01-17 00:37:48 UTC Ron Barlow Solved
Answered 663032 I can't remember my password in ultimate linux ver. 5.6 2018-01-13 07:13:26 UTC Derriick Gray Answered
Solved 662707 Where to report a small glitch in /etc/cron.daily/apt-compat? 2018-01-08 17:52:39 UTC rklemme Solved
Answered 662468 Archive folders for Ubuntu vivid (15.0.4) 2018-01-01 17:02:26 UTC Roger Answered
150 of 2062 results

Answer contacts for apt in Ubuntu

Answer contacts for Ubuntu