Questions for Philip Muškovac

(Change your preferred languages)
Summary Created Submitter In Assignee Status
Answered 267138 Please increase the size of ~scribus/ppa 2015-05-19 19:41:54 UTC Philip Muškovac Launchpad itself Answered
Answered 232209 Increase size limit of kubuntu-ppa/backports 2013-07-10 19:00:28 UTC Philip Muškovac Launchpad itself Answered
Solved 223829 Please enable dbgsym packages for the Kubuntu PPA's 2013-03-09 18:16:29 UTC Rohan Garg Launchpad itself William Grant Solved
Solved 221445 Increase Quota for ppa:kubuntu-ppa/backports 2013-02-09 13:05:47 UTC Philip Muškovac Launchpad itself Solved
Answered 220753 Kubuntu Ninjas would like to request more space 2013-02-01 11:58:03 UTC Rohan Garg Launchpad itself Answered
Solved 215413 How to enable/disable a release for a source package recipe using the API 2012-11-27 18:53:44 UTC Philip Muškovac Launchpad itself Solved
Solved 211661 Increase page timeout for Project Neon PPA details page 2012-10-19 12:22:30 UTC Philip Muškovac Launchpad itself Solved
Solved 180844 Please abort stuck recipe builds 2011-12-04 01:01:47 UTC Philip Muškovac Launchpad itself Solved
Answered 175454 Branch import stuck on reading changes 2011-10-20 16:05:07 UTC Philip Muškovac Launchpad itself Answered
Answered 160115 change rekonq import URL 2011-06-03 06:12:31 UTC Philip Muškovac Launchpad itself Answered
Answered 149715 unable to get updates 2011-03-19 16:13:09 UTC wilma ryals Ubuntu Answered
Answered 149659 could not install any new software 2011-03-18 23:34:25 UTC walid alassaad update-manager in Ubuntu Answered
Solved 147850 Please switch lp:amarok to new branch 2011-03-04 21:58:28 UTC Philip Muškovac Launchpad itself Solved
Solved 146451 It dosn't let me report a bug under Ubuntu 2011-02-22 18:59:40 UTC José Lou Chang apport in Ubuntu Solved
Solved 145096 General question about debs and launchpad compiling 2011-02-12 12:54:01 UTC Matheus Cavalcante dpkg in Ubuntu Solved
Answered 142747 Recipe build failing with no indication about what happened 2011-01-25 01:49:48 UTC Philip Muškovac Launchpad itself Answered
Solved 142589 branch stuck on scanning revisions 2011-01-23 19:14:45 UTC Philip Muškovac Launchpad itself Solved
Answered 140802 Mistakenly deleted panel and can thus not access applications. How do I reinstate it 2011-01-09 20:18:30 UTC Lawrence Oduro-Sarpong gnome-panel in Ubuntu Answered
Answered 140725 tried to upgrade nvidia driver to 260.19.26 but install complains that kernel script missing. 2011-01-08 18:01:19 UTC Carl Lewin xserver-xorg-video-nv in Ubuntu Answered
Answered 137388 not able to download youtube video after installing youtube-dl 2010-12-11 01:47:06 UTC deepak youtube-dl in Ubuntu Answered
Answered 137381 Bug reporting and Gnome Help broken in Ubuntu 10.10 2010-12-10 23:35:31 UTC Andrew P. yelp in Ubuntu Answered
Answered 137378 wallpaper changes after reboot in kubuntu 10.10 2010-12-10 23:07:35 UTC curious kdebase-workspace in Ubuntu Answered
Solved 137374 install a program 2010-12-10 22:42:40 UTC parker lewis gnome-terminal in Ubuntu Solved
Answered 137310 can't install packages from 2010-12-10 11:44:43 UTC ilya dorman apt in Ubuntu Answered
Answered 142245 You missed 2 messages from ... because your warning level is too high. 2010-12-10 06:43:21 UTC Michal Dziczkowski pidgin in Ubuntu Answered
Answered 136944 How to soft-switch off the Radio Frequency Kill Switch in Maverick? 2010-12-07 16:32:49 UTC Detlef Lechner linux in Ubuntu Answered
Solved 136900 How to know whether CONFIG_USB_DEVICEFS is enabled or not in the kernel? 2010-12-07 06:16:36 UTC Uqbar Ubuntu Solved
Answered 133806 update manager not working 2010-11-12 18:28:23 UTC update-manager in Ubuntu Answered
Answered 127011 How to add an attachment to an existing bug 2010-09-27 09:51:48 UTC era apport in Ubuntu Answered
Solved 126011 How to depend on a package that got split? 2010-09-19 09:34:27 UTC Wolf Geldmacher dpkg in Ubuntu Solved
Solved 125405 10.04 can't boot unattended if non-critical disks aren't working 2010-09-14 15:59:19 UTC Steve Newcomb util-linux in Ubuntu Solved
Answered 125373 Diskless system hangs during boot (Karmic) 2010-09-14 11:32:35 UTC Cavendish McKay util-linux in Ubuntu Answered
Answered 120645 Cannot intall gnu-step development environment, may be the problem 2010-08-10 18:31:34 UTC Peter Ulvskov meta-gnustep in Ubuntu Answered
Solved 120450 'update-manager' package 2010-08-08 21:38:49 UTC Angelia James update-manager in Ubuntu Solved
Solved 119807 Desktop does not load after login. 2010-08-03 06:33:57 UTC Abid Iqbal Ubuntu Solved
Solved 119777 Connect to WPA2 through Terminal? 2010-08-03 00:02:59 UTC Allen Ubuntu Solved
Solved 119763 How do I run a program that doesn't have an Applications menu item? 2010-08-02 22:01:32 UTC Esther Strom Ubuntu Solved
Solved 117762 Increase of PPA size 2010-07-14 20:17:36 UTC Rohan Garg Launchpad itself [LEGACY] Canonical WebOps Solved
Answered 110857 ubuntu 10.04 related 2010-05-13 12:40:56 UTC Sunil Chandra Ubuntu Answered
Answered 110434 Can't uninstall the program that was downloaded to my computer from the CD 2010-05-10 10:49:32 UTC siwon kim Ubuntu Answered
Answered 110304 apache 2 : installation error 2010-05-09 09:53:12 UTC shashi mysql-5.1 in Ubuntu Answered
Solved 109965 impossible log in 2010-05-06 10:58:21 UTC brian collins Ubuntu Solved
Answered 109550 I have a problem in DNS (bind9) 2010-05-04 07:21:24 UTC Gulab Pasha bind9 in Ubuntu Answered
Answered 107427 A bug assigned to the wrong project 2010-04-14 19:33:14 UTC Christian Faulhammer texlive-base in Ubuntu Answered
Answered 107379 How to build from this package? 2010-04-14 12:26:01 UTC GreatBunzinni line6-usb in Ubuntu Answered
Answered 102616 can not log on when cmos timer reset 2010-02-27 11:31:29 UTC Le Duc Tho Ubuntu Answered
Solved 102560 Problem Application Menu 2010-02-26 18:10:51 UTC Guillaume Pascal Ubuntu Solved
Answered 100830 gnome-screensaver upgrade not available for download 2010-02-11 16:38:57 UTC Impocta synaptic in Ubuntu Answered
Solved 100327 Please block user 2010-02-08 15:41:20 UTC C de-Avillez Launchpad itself Solved
Answered 100253 Please act on the OP of bug 517777 2010-02-07 19:36:41 UTC C de-Avillez Launchpad itself Answered
150 of 109 results