Questions for ubiquity in Ubuntu

(Change your preferred languages)
Summary Created Submitter Assignee Status
Solved 706331 23.04 installer not showing the lvm partitions under luks 2023-04-20 21:21:19 UTC Ferenc Jozsef Stefan Solved
Answered 705931 When the OS is installing, it stops and displays an error message that it could not continue with the istallation. I am installing Ubuntu 22.04 with Rufus on my flash disk. Kindly help me out 2023-03-23 08:42:25 UTC Ray Muthama Answered
Answered 703123 Ubuntu Has Been Crashing on my machine, HP EliteBook 840 G3 2022-09-10 19:01:16 UTC Emmanuel Musyoka Answered
Solved 702716 NVidia proprietary drivers were not installed 2022-08-09 21:52:12 UTC Carlos Nihelton Solved
Answered 702705 Error setting LUKS recovery key during install 2022-08-09 13:51:55 UTC fcodvpt Answered
Solved 702337 multiverse security implications 2022-06-29 20:53:37 UTC Acceptable Name Solved
Answered 701995 Ubiquity not using provided password 2022-05-28 19:58:45 UTC Adam Szewczyk Answered
Answered 701748 ubuntu necesita mucha optimizacion 2022-05-10 16:16:28 UTC Michael Eduardo Figueroa A Answered
Answered 701612 I donot know what's wrong with this OS. It usually cannot be shutdown normally. sometimes, when it startup, the icons in the upperright donot display normmally. when I click "setting" , OS usually responses my action after a while. My firefox webbrowser often has no response. today, I rollback my OS , it happens USB cannot be unmouted , but I surely umouted it. then the OS cannot be shutdown. I shutdow it by power button on my computer manually. now it is okay. I donot know next time wether will it work poeperly. 最近我的电脑不能正常工作,主要表现在内置软件不能关闭。比如firefox, system monitor, 以及系统的设置按钮。需要对电脑强制关闭,但是强制关闭后,需要多次重启才能进入系统,即便是进了系统,系统也不一定能正常工作。于是我利用grub恢复我的系统到之前一个还原点。但是出现了U 盘无法弹出的问题,虽然我已经把它弹出(通过任务栏图标,右键弹出)并且拔了。接着我点开了资源管理器,点了弹出的图标。但是没有响应。于是我重启电脑,弹出确认和输入密码的提示。我输入了密码,很长一段时间电脑并没有重启。于是我通过电脑主机的按钮强制重启了电脑。现在上报了问题。 2022-05-01 08:41:09 UTC yong Answered
Solved 701505 22.04 installer doesn’t proceed after taking user info 2022-04-24 21:54:06 UTC John Center Solved
Solved 701468 Installation stuck at black screen 2022-04-22 07:32:08 UTC Lucas Nilsson Solved
Solved 701408 Can't install from USB drive 2022-04-18 19:21:24 UTC Dan Henderson Solved
Answered 700995 ntfs resize takes forever 2022-03-20 15:41:34 UTC Stephen Buergler Answered
Answered 700521 Ubiquity Bug: forces Uefi options. I need MBR not GPT. 2022-02-05 15:26:32 UTC Bruce Arnold Answered
Answered 699996 Installation crashed while writing on the partition 2021-12-25 21:40:58 UTC Hale Ogur Answered
Solved 699855 Installer slideshow slide wrong text 2021-12-14 08:52:44 UTC corrado venturini Solved
Answered 699753 Kubuntu grub bootloader out of order 2021-12-05 01:21:52 UTC Mark Finnan Answered
Answered 698656 Progress buttons go out of the screen in the VirtualBox (800x600 fixed screen size), when one of CJK languages is selected 2021-09-08 02:34:22 UTC Seong-ho Cho Answered
Solved 698383 subiquity network event _send_update: CHANGE ETH0 2021-08-15 06:57:08 UTC Neagu Solved
Answered 697919 How to fix a bug inside ubiquity localechooser-post-base-installer.patch 2021-07-09 09:46:28 UTC esmaeelE Answered
Solved 694975 Selecting autologin should also disable lock in screensaver 2021-01-13 21:58:39 UTC IlarioGelmetti Solved
Solved 693357 No EFI System Partition was found 2020-10-08 18:17:13 UTC ChrisOfBristol Solved
Solved 693356 If install on an Oracle VirtualBox machine in Dutch (Nederlands), the check box (quit) (back) (continue) cannot be seen (out of visible screen) 2020-10-08 16:45:25 UTC Jean-Do Veuve Solved
Solved 691912 relocate grub 2020-07-17 02:36:48 UTC Lane Park Solved
Solved 691633 [Feature request] Beyond OEM mode 2020-07-02 05:44:28 UTC Don B. Cilly Solved
Answered 689550 Installer fails - Daily build dated 28 Mar 2020 2020-03-28 10:01:54 UTC K N Vishwanath Answered
Solved 688714 Unable to install libxt-dev in docker 2020-02-12 23:05:29 UTC Hao Yan Solved
Solved 685238 Minimal unattended bionic install failed to get path to preseed file 2019-10-17 09:05:04 UTC Mussie Sirak Solved
Solved 683684 Unable to install any packages because of dependency conflicts with libgtk-3-0 2019-09-06 06:28:54 UTC Siddhartha Chakraborty Solved
Answered 682793 How to turn on support of language? 2019-08-11 11:54:35 UTC Tolstosheyev Roman Answered
Solved 678913 Failure to reinslall Ubuntu 18.04 2019-03-03 15:34:13 UTC peter ratcliffe Solved
Answered 678172 Can't install ubuntu on dual boot due to GRUB crash 2019-01-29 07:56:58 UTC Bhaskar Pandit Answered
Answered 674329 ubuntu boot table doesn't appear 2018-09-23 18:58:30 UTC hicham jamil Answered
Solved 668513 When installing Ubuntu in UEFI mode, what (if anything) is installed at the location specified using the "Device for boot loader installation" option? 2018-05-02 18:53:43 UTC GizmoChicken Solved
Answered 668022 Installing on Software RAID in new 18.04 server installer 2018-04-17 17:54:16 UTC Moshe Katz Answered
Answered 662514 My gaming keyboard not working on ubuntu 16.4 2018-01-03 09:00:53 UTC Ash Astro Answered
Answered 660525 unmet dependency console-setup (>= 1.108ubuntu15.4) 2017-11-09 14:42:28 UTC LuCiFeR Answered
Solved 660381 installation crashed 2017-11-04 22:29:27 UTC bill Solved
Solved 654242 Difference between CMOS setup and result. 2017-07-30 19:25:42 UTC Alberto Solved
Answered 624441 ubuntu preseed network setup 2017-04-20 11:17:26 UTC ubuntushop Answered
Answered 432595 Install Ubuntu with separate home LVM partition on LUKS (like server install on d-i) 2017-01-06 23:26:36 UTC Jesse Jackson Answered
Answered 404331 installation failure. downloaded iso file twice previous was 16.04. this time it was 16.04.01, but the similar problem during installation. very frustarting. Around 4 months ago i tried for around 15hrs. this atempt has already been to over 10 hrs. Tried to isntall from usb as wel as dvd. Tried mounting on usb with rufus and usb installer. This time i am tryoing to install on a USB drive only. Previous attampt failed on a blank internal ssd drive also. Very frustated. 2016-11-23 12:44:54 UTC Iqminus50 Answered
Answered 295788 Ubiquity crashed, where can I find the error code list? 2016-06-29 21:12:40 UTC Kenny Stier Answered
Solved 295741 reinstallation ubuntu crashed, rescue grub asked - what to enter? please help 2016-06-28 17:43:53 UTC Mo Solved
Answered 293793 How to uninstall ubuntu? 2016-05-16 20:35:14 UTC Roderick McPhail Answered
Solved 291996 Lubuntu 16.04 can't be directly installed on my netbook by usb installing 2016-04-22 21:54:35 UTC Juan P. Tamayo Solved
Answered 288633 Bad looking ubiquity 2016-03-14 21:53:21 UTC owen Answered
Answered 280341 The uas driver isn't loaded by ubiquity in 15.10 2015-12-31 13:37:44 UTC mwoolf Answered
Answered 274470 CAN ANYONE HELP ME GET RID OF UBUNTU 10.0 AND GET THE 14.0 VERSION 32BIT 2015-11-17 07:30:28 UTC Terrance Answered
Solved 271849 KUbuntu LiveCD - hanging because of btrfs 2015-09-28 11:20:13 UTC Georg Grabler Solved
150 of 3412 results

Answer contacts for ubiquity in Ubuntu

Answer contacts for Ubuntu