Questions for Brian Murray

(Change your preferred languages)
Summary Created Submitter In Assignee Status
Open 707908 Unable to create a bug subscription for a team I manage 2023-09-13 00:05:15 UTC Brian Murray Launchpad itself Guruprasad Open
Answered 707730 canonical-ubuntu-qa mailing list not receving recent MPs 2023-08-24 21:22:23 UTC Brian Murray Launchpad itself Answered
Answered 706515 Commercial subscripton for Errors 2023-05-05 07:50:35 UTC Brian Murray Launchpad itself Colin Watson Answered
Answered 704970 Please enable riscv64 2023-02-03 20:49:54 UTC Brian Murray Launchpad itself Answered
Solved 703028 (0.154355) x86/cpu 86x disabled , by bios 2022-09-02 07:19:18 UTC askush Ubuntu Solved
Solved 702716 NVidia proprietary drivers were not installed 2022-08-09 21:52:12 UTC Carlos Nihelton ubiquity in Ubuntu Solved
Open 703594 Upgrade to 22.04 from 20.04 ends with dbus installation asking for a reboot 2022-04-13 07:18:41 UTC Pekka Tiittanen dbus in Ubuntu Open
Answered 698734 A stop sign is being flashed in llower middleof the screen. 2021-09-14 10:39:33 UTC Punish Sharma Ubuntu Answered
Solved 698720 everytime turning on system after suspend triggers cd drive in computer (Some Startup Script Issue) 2021-09-13 11:46:32 UTC Bipul Harsh Ubuntu Solved
Answered 698513 Can't create milestones for an Ubuntu series 2021-08-25 22:48:43 UTC Brian Murray Launchpad itself Answered
Answered 698059 Please enable RISC-V builds for the daisy-pluckers daisy-seeds PPA 2021-07-20 14:20:32 UTC Brian Murray Launchpad itself Answered
Answered 696746 Wrong mapping of channels to HDMI ports 2021-04-24 15:44:24 UTC wannabeelinux Ubuntu Answered
Answered 696725 I can't dowload updates. I can't suddenly use my printer. I can't retrieve my documents. 2021-04-23 13:35:54 UTC stephen duffy Ubuntu Answered
Answered 696573 Screen glitching after recent update 2021-04-14 15:51:02 UTC John Magdy Lotfy Ubuntu Answered
Solved 696572 Copy .DEB package from 4GB-SD drive to downloads / error 2021-04-14 12:24:40 UTC Marko Preuss Ubuntu Solved
Solved 696151 unable to fetch some website 2021-03-07 14:49:07 UTC Raushan Pati Tiwari ubuntu-release-upgrader in Ubuntu Solved
Answered 695807 what to do? 2021-03-01 08:05:25 UTC jacques duval Ubuntu Answered
Answered 695556 Software application not launching after reboot. pycharm. ubuntu software, vs code display launch icon but then nothing happens 2021-02-13 13:11:54 UTC Reagan ubuntu-release-upgrader in Ubuntu Answered
Answered 695490 scanner epson ds-570w error and connot installed 2021-02-11 19:17:29 UTC heman leung Ubuntu Answered
Answered 695463 Deleted printer always rediscovered and added automatically. 2021-02-10 15:36:42 UTC Jacques Ubuntu Answered
Answered 693524 I delete file, icon trash is not clen. 2020-10-16 17:02:21 UTC Marko Preuss Ubuntu Answered
Answered 691630 High CPU Usage 2020-06-30 15:44:19 UTC Kurrey Consultancy Services Ubuntu Answered
Solved 690670 Can't open a focal release task 2020-05-12 23:41:08 UTC Brian Murray Launchpad itself Solved
Answered 689950 random freezing 2020-04-14 15:57:16 UTC Rajat Verma Ubuntu Answered
Answered 688778 Static IP setting disables Internet on VBox Ubuntu 18.04.3 2020-02-14 16:05:10 UTC Wahid Hussain Syed Ubuntu Answered
Answered 687967 Ubuntu 18.04.3 Freezes Randomly, amd radeon 2020-01-11 20:48:22 UTC Chris Studstill Ubuntu Answered
Solved 687287 I'm using Ubuntu from flash drive to report a problem on installed Ubuntu, which make it can't boot. My Ubuntu is installed alongside Windows 7 2019-12-18 12:50:47 UTC Pham Minh Duc Ubuntu Solved
Answered 685218 Login Loop, then Splashing Start Screen 2019-10-14 06:13:20 UTC Deepak Kumar ubuntu-release-upgrader in Ubuntu Answered
Solved 682322 The upgrade has left the recorded Ubuntu version unchanged 2019-07-24 15:30:51 UTC Norman Gregory ubuntu-release-upgrader in Ubuntu Solved
Solved 682153 cannot open system file 2019-07-14 16:35:53 UTC CHRISTOPHORUS ARDI NUGRAHA Ubuntu Solved
Solved 681219 After installing an update , loose my Desktop directory. 2019-05-31 04:56:29 UTC Divyank Deshpande ubuntu-release-upgrader in Ubuntu Solved
Answered 675949 Touchpad function is stopped, please help me 2018-11-05 14:07:37 UTC punyabrat kumar Ubuntu Answered
Open 669847 libatkmm and libgkibmm has undefined symbol 2018-05-28 03:58:09 UTC kevin.jin ubuntu-release-upgrader in Ubuntu Open
Answered 664106 when i update it gives errors 2018-02-03 14:06:32 UTC Mohit Gidwani ubuntu-release-upgrader in Ubuntu Answered
Answered 658872 double click on .deb file for new application install, but when i press INSALL button ,,, no effect , 2. Software ubdate not works, 3.No any apps intall from terminal ......Pls help 2017-09-27 12:20:10 UTC Kamal Mandali ubuntu-release-upgrader in Ubuntu Answered
Answered 490062 wubi appears to be missing on startup 2017-02-27 01:09:38 UTC SixTen Ministries ubuntu-release-upgrader in Ubuntu Answered
Solved 407656 Screen won't turn on after monitor was briefly turned off 2016-12-17 18:48:38 UTC Wiktor: Nizio Ubuntu Solved
Solved 452000 Epson L210 multifunctional printer, scanner is not working. 2016-08-01 16:31:03 UTC Aravind Gopal lsb in Ubuntu Solved
Answered 283778 Ubuntu 15.10 system is not started 2016-01-27 06:52:47 UTC Walmik Garje Ubuntu Answered
Answered 281132 Trouble inputting @ symbol 2016-01-17 20:28:27 UTC Rangesh Ubuntu Answered
Answered 279287 Can't set chrome as default browser 2015-12-16 14:45:17 UTC Klockan Ubuntu Answered
Solved 279023 Opening /etc/apt/sources.list.d/proot.list - ifstream::ifstream (13: Permission denied)' 2015-12-14 19:09:33 UTC Udunna update-manager in Ubuntu Solved
Solved 273377 W:Failed to fetch Hash Sum mismatch , E:Some index files failed to download. They have been ignored, or old ones used instead. 2015-10-29 13:41:29 UTC mg ubuntu-release-upgrader in Ubuntu Solved
Solved 272790 Distro upgrade from 15.04 to 15.10 completely failed. System is not accesable, blanc screen 2015-10-23 14:47:42 UTC Seb ubuntu-release-upgrader in Ubuntu Solved
Solved 270357 package failed on install 2015-08-11 14:39:49 UTC Victor Alejandro Wainer ubuntu-release-upgrader in Ubuntu Solved
Answered 268482 when i start upgrading ubuntu it gives an upgrade failure error "This can be caused by: * Upgrading to a pre-release version of Ubuntu * Running the current pre-release version of Ubuntu * Unofficial software packages not provided by Ubuntu" 2015-06-23 15:16:19 UTC shrikant update-manager in Ubuntu Answered
Solved 268481 Please report this bug against the 'update-manager' package and include the following error message: E:Malformed line 58 in source list /etc/apt/sources.list (dist parse) 2015-06-13 02:18:47 UTC brian update-manager in Ubuntu Solved
Answered 266926 after clear install kubuntu 15.04 not login 2015-05-14 14:12:09 UTC Ivan Borisov Ubuntu Answered
Answered 261113 Failed to fetch Hash Sum mismatch 2015-01-22 13:09:33 UTC Nicolae Tornyai ubuntu-release-upgrader in Ubuntu Answered
Answered 260211 upgrade backtrack5 2015-01-02 17:44:57 UTC gokturk update-manager in Ubuntu Answered
150 of 159 results