Questions for initramfs-tools in Ubuntu

(Change your preferred languages)
Summary Created Submitter Assignee Status
Answered 707295 Why the boot partition is full? 2023-07-14 11:44:37 UTC Francisco Javier Ubeda Moret Answered
Solved 692431 İşleme sırasında hatalarla karşılaşıldı: initramfs-tools E: Sub-process /usr/bin/dpkg returned an error code (1) 2020-08-18 09:27:44 UTC davut arslan Solved
Solved 692413 package initramfs-tools 0.136ubuntu6.2 failed to install/upgrade: initramfs-tools paketi post-installation betiği kuruldu alt süreci 1 hatalı çıkış kodu ile sona erdi 2020-08-17 15:43:39 UTC davut arslan Solved
Answered 691927 error during boot -initramfs upacking failed 2020-07-17 15:36:19 UTC deepak singh Answered
Open 676281 ubuntu does not load the image from swap after hibernation 2018-11-03 22:07:18 UTC stephen bond Open
Answered 675125 cannot run VMware 2018-10-13 06:48:42 UTC Taloola Answered
Solved 675071 cannot erase old kernels to free space in boot 2018-10-11 15:44:57 UTC Taloola Solved
Solved 670650 Bad return status for module build on kernel: 4.15.0-24-generic (i686) 2018-07-04 06:28:25 UTC achevrier Solved
Solved 669722 What file(s) does Ubuntu use to track installed Kernels? 2018-05-28 15:07:15 UTC B. C. Schmerker Solved
Solved 496144 Grub2 not find Kernel to boot 2017-02-27 20:56:12 UTC UlrichGWGros Solved
Answered 466271 this kernel requires an x86-64 cpu, but only detected an i686 cpu. unable to boot - please use a kernel appropriate for your cpu 2017-02-19 06:09:43 UTC Will Mask Answered
Answered 295356 16.04 - /usr on own partition + cryptsetup won't boot, initrd issue 2016-06-15 20:49:46 UTC Alessandro Selli Answered
Answered 263937 kann keine screenshot und kopien ins messagefeld einfügen 2015-03-20 20:58:45 UTC masesi Answered
Solved 244385 I can't delete some files on root / boot 2014-02-22 02:15:22 UTC Toni Turnwald Solved
Answered 193862 Do we still need wait-for-root or /bin/resume? 2012-04-16 23:33:42 UTC A Dasgupta Answered
Solved 154973 please help me unbork encrypted lvm boot process 2011-04-30 07:55:11 UTC Rolf Leggewie Solved
Solved 117247 weird bug under initramfs 2010-07-10 13:46:48 UTC César Biosca. Solved
Solved 115488 Not enough space in /boot. Is there a way I can enlarge the /boot partition into the beginning of the /usr partition without having to re-install? 2010-06-18 05:04:11 UTC Dave Senger Solved
Solved 59743 Is Compcache working on Intrepid? 2009-02-03 15:12:05 UTC Sb Solved
Solved 53072 Wrong symlink check for /dev/mapper in cryptroot? 2008-11-30 23:51:16 UTC Robert Solved
Answered 29713 gzip error when trying to make/update initrd image 2008-04-13 18:29:53 UTC Michael Boman Answered
Solved 26781 Howto use update-initramfs 2008-03-11 03:54:25 UTC Shirish Agarwal Solved
Solved 26703 old kernel image keeps re-appearing and crashing initramfs update 2008-03-10 02:37:19 UTC larsno Solved
Answered 6911 cant access tty;job controll turned off 2007-05-20 10:30:26 UTC TheZeroEffect Answered
Answered 2266 i am getting two cdrom icons and two floppie icons 2006-10-30 21:14:11 UTC darryl fulton Answered
125 of 25 results

Answer contacts for initramfs-tools in Ubuntu

Answer contacts for Ubuntu