Questions for Apport retracing service

(Change your preferred languages)
Summary Created Submitter In Assignee Status
Answered 665551 blender crashed with SIGSEGV in __GI___poll() 2018-03-13 17:18:15 UTC Jesús blender in Ubuntu Answered
Solved 658939 mate-settings-daemon crashed with signal 5 in _XEventsQueued() 2017-10-05 08:19:08 UTC Charlie mate-settings-daemon in Ubuntu Solved
Answered 465720 fwupd crashed with SIGSEGV in _int_malloc() 2017-02-10 10:39:05 UTC AnuxiVM fwupd in Ubuntu Answered
Answered 204440 software-center crashed with AttributeError in show_diff(): 'NoneType' object has no attribute 'group' 2012-07-28 10:49:02 UTC cdhardy software-center in Ubuntu Answered
Solved 193546 apport-gtk crashed with SIGSEGV in fread() 2012-04-13 17:12:33 UTC Benoit Chalvignac apport in Ubuntu Solved
Answered 192393 unity-panel-service crashed with SIGABRT in raise() and the possibility of rhythmbox other applications or user error being involved 2012-04-02 10:11:24 UTC Patrick Frank unity in Ubuntu Answered
Solved 187008 nautilus crashed with SIGSEGV 2012-02-06 20:34:11 UTC Norman Lambert nautilus in Ubuntu Solved
Solved 178021 crashed with GError in draw_scaled_image(): Failed to open file '/home/vibhav/themes/default/dropbox.png': No such file or directory 2011-11-08 12:14:42 UTC Vibhav Pant indiv-screenlets in Ubuntu Solved
Answered 167833 [not-a-question] lightdm-example-gtk-greeter crashed with SIGSEGV in __strcmp_ssse3() 2011-07-13 13:56:49 UTC Loïc Minier lightdm in Ubuntu Answered
Answered 164200 bzr crashed with AssertionError in lookup_file_id() 2011-07-08 19:58:49 UTC Michael Körber bzr in Ubuntu Answered
Answered 164190 software-center crashed with UnicodeDecodeError in __init__(): 'utf8' codec can't decode byte 0xa7 in position 0: invalid start byte 2011-07-08 18:23:02 UTC K Chandrasekhar Omkar software-center in Ubuntu Answered
Answered 163441 nautilus crashed with SIGSEGV in g_cclosure_marshal_VOID__BOXED() 2011-07-01 18:11:51 UTC enars nautilus in Ubuntu Answered
Answered 195424 update-manager crashed with Depends in _run_in_dialog(): module-init-toolw (>= 3.2.1) but it is not installed 2011-04-10 20:48:51 UTC Dan Hinds update-manager in Ubuntu Answered
Solved 63621 totem-gstreamer crashed with SIGSEGV 2009-02-27 20:18:29 UTC terry_gardener ffmpeg-debian in Ubuntu Solved
Solved 47675 firefox crashed with SIGSEGV 2008-10-10 01:47:34 UTC schklerg firefox-3.0 in Ubuntu Solved
115 of 15 results