Why cant I select any ISO image?

Asked by Saúl Romero

When I select an .iso source to make the startup disk, It wont show up in the source disc image box. I have checked .usb-creator.log and it acknowledges the image, but it just wont show up in the interface. Furthermore, clicking on create image throws the message "No source selected" int the log.

Using version 0.2.8

Question information

English Edit question
Ubuntu usb-creator Edit question
No assignee Edit question
Solved by:
Fabio M. Panico
Last query:
Last reply:
Revision history for this message
Fabio M. Panico (fbugnon) said :

Hi Spacetree,

When using the usb-creator you have to choose the Ubuntu iso image as the source, like the one you probably use to burn a CD and install the system in you computer. Choosing the .usb-creator.log wont let you create a bootable-usb because the .usb-creator-log is not a bootable image.

You have to either insert a Ubuntu CD or choose in your hard drive a Ubuntu .iso as a source in order to create a bootable usb.

Hope this helps you with this problem.

Revision history for this message
Saúl Romero (spacetree) said :

Hi Fabio.

Perhaps my previous statements were misunderstood. I did not use the log file as an disc image, what I tried to say is that I used a pair of iso images (one of fedora 12 and one of ubuntu 9.10) and they never showed up in the "source disc image" box, even when the log file recorded the event of the acknowledgement. This is very puzzling to me because when I insert a disc with an install image (say, the ubuntu install disk) it is automatically selected in the source disc image dialog.

Hope this explains better the problem, thanks for your attention.

Revision history for this message
Best Fabio M. Panico (fbugnon) said :

Well, one thing is sure is that you cannot use the Ubuntu USB creator with a Fedora iso, because it is made specifically for Ubuntu. Of course you can create a Fedora bootable USB but just not using this tool, if you do a little search you'll find plenty of tutorials on how to achieve this.

You say even after choosing the Ubuntu 9.10 iso the file won't show up as the "source disc image". Does it gives you any error message of the iso selector dialog box simply disappears upon clicking the OK button leaving the source field empty?

I'm not sure what the problem is, but I'm guessing the USB creator somehow check the image to verify it correspond to isos it can deal with, so it could be a problem with your source, but even then I would expect an error message... anyhow, have you check the integrity of you iso with md5sum?

Revision history for this message
Saúl Romero (spacetree) said :


My last ubuntu image was corrupted. Downloading again and using only ubuntu -correct- images solves the issue.


Revision history for this message
Saúl Romero (spacetree) said :

Thanks Fabio M. P. Bugnon, that solved my question.