Can not run preview from USB

Asked by Valters Jansons

When I reboot, my PC loads the things I have on my USB (was set up following the Ubuntu instructions; files are okay!). Then I reach the choice menu - one of the choices if to run the preview from my USB drive. It leads to a command prompt, which does things very fast. After few seconds - after a load of command prompt messages - I receive a notification/error in command prompt:
"(initramfs) can not mount /dev/loop1 on /cow"!
After that I am left in the same command prompt with nothing to do. And also, I am trying to run Ubuntu 10.10 Netbook, if it matters.

Question information

English Edit question
Ubuntu usb-creator Edit question
No assignee Edit question
Solved by:
Valters Jansons
Last query:
Last reply:
Revision history for this message
Valters Jansons (sigv) said :

Linux Live USB Creator ( was used to create the USB. It worked just fine.
The USB creator that is in Ubuntu instructions and attached in .iso file still has the issue on my PC, but the LiLi USB Creator works just fine, so the issue is solved.