Ubuntu 11.10 initramfs error

Asked by Robert

I am trying to run the Ubuntu 11.10 Desktop AMD 64 Live CD.
At the menu I select "Try Ubuntu without installing" then after a while the screen displays Ubuntu with some blinking dots under it. Next the screen goes to a Busybox message followed by
(initramfs) Unable to find a medium containing a live file system.

At this point the DVD drive is constantly spinning, with no activity light blinking.
Rebooting into Windows 7 does not cause the DVD drive to halt, it just continues to spin.
The drive is not seen in My Computer and can not be ejected unless the computer is powered off and a pin used to manually eject the disk tray.

This is the exact same error encountered with Ubuntu 11.04

Motherboard: ASRock 870iCafe R2.0
CPU: AMD Phenom II X6 1090T
Optical Drive: LG SATA BD-ROM/DVD Rewriter
Hard Drive: Western Digital WDC WD1002FAEX

Question information

English Edit question
Ubuntu ubiquity Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
delance (olivier-delance) said :
Revision history for this message
Robert (robertv) said :

Checked disk integrity - no errors
checked md5sum - no errors

Revision history for this message
delance (olivier-delance) said :

So issue is probably linked to hardware, and more probably on motherboard.
Sometime, it works if you make a bootable USB key. Some rare CD driver are badly managed by installation CD.

Revision history for this message
Robert (robertv) said :

Solved - Changed boot order in BIOS to make CD first, instead of pressing F11 and choosing the CD/DVD drive
during boot.

I can now run the live CD without any errors, and I have now installed Ubuntu 11.10 without a problem.

Thank you