cant find live file sytem

Asked by Eric Weikal

when i put in my boot disk it goes to the ubuntu loading screen but after a few minutes tells me that it is "unable to find a medium containing a live file system". iv tried 3 different disks, tried re-formating the hard drive and even tried it on another hard drive all with the same result. several months ago when i used one of them on my laptop it worked fine. is this a problem with the computer hardware or a BIOS issue?

Question information

English Edit question
Ubuntu ubiquity Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
delance (olivier-delance) said :

Welcome in the club!
It seemed to be link to combination of motherboard/CD drive in some case. So a solution could be to make a bootable USB key. It works for some people ... and not some others.
Please also check MD5 of ISO:

Revision history for this message
delance (olivier-delance) said :
Revision history for this message
Eric Weikal (shellbullet77) said :

the second link you gave matches. i tried to check the MD5 but but it said not found to any command i typed in.

Can you help with this problem?

Provide an answer of your own, or ask Eric Weikal for more information if necessary.

To post a message you must log in.