Gwibber won't sign me into Facebook.

Asked by Aiden Cameron

Whenever I try to use my Facebook account with Gwibber, it never signs me in. It says that Facebook can't authorise it or something along those lines.

What am I doing wrong?

Question information

English Edit question
Ubuntu gwibber Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
J. Austin Rodriguez (jeanaustinr) said :

I have linked an existing report bug #614742 which I believe covers the issue that you are experiencing. The bug description briefly and commen#37 offers a workaround. I hope this helps.

Revision history for this message
J. Austin Rodriguez (jeanaustinr) said :

However, upon testing comment#37, it still not working.

Revision history for this message
John Newton (john-poiema) said :

I was having the same problem until I logged into Facebook in Firefox and then tried again in Gwibber. Maybe this solution will work for you and offer more info to the dev's for troubleshooting.


Can you help with this problem?

Provide an answer of your own, or ask Aiden Cameron for more information if necessary.

To post a message you must log in.