Questions for gnome-nettool in Ubuntu

(Change your preferred languages)
Summary Created Submitter Assignee Status
Open 708191 Wifi adaptor not found 2023-10-15 17:19:43 UTC Vignesh kumar Open
Answered 707721 Not seeing wifi and bluetooth interfaces on ubuntu 16.04 LTS 2023-08-23 12:15:59 UTC Kalonji Answered
Answered 707563 No wifi settings at all since install 2023-08-07 15:46:25 UTC Adele Weber Answered
Answered 707419 wifi adapter not found 2023-07-28 14:41:18 UTC Irfan Chaudhary Answered
Solved 707337 Drivers Stopped working after updating to latest version 2023-07-20 08:56:03 UTC Thomas W Solved
Answered 707204 Ubuntu 22.04 - Wifi showing but not working 2023-07-05 03:04:33 UTC Fred Answered
Answered 707092 browser does not support Mapbox GL 2023-06-24 20:17:56 UTC adom he Answered
Solved 706955 No network after upgrade to 22.04 2023-06-11 11:19:12 UTC Joseph Green Solved
Solved 706742 Wireless not working Dell latitude e5570 qualcomm atheros 2023-05-21 13:15:57 UTC Ron P Solved
Answered 706236 Playonlinux is not opening 2023-04-15 16:46:17 UTC Laxmidhar Routa Answered
Solved 706230 I am facing issue in wifi. Able to access internet in mobile and in other windows laptop unable to access in ubuntu. 2023-04-15 09:20:57 UTC Laxmidhar Routa Solved
Answered 705896 wifi not working on Acer Swift sf314-58 2023-03-20 15:23:56 UTC Pamela Ubilla Answered
Answered 705876 Slow Wifi issue (under 2Mbps) 2023-03-19 02:05:03 UTC David Answered
Answered 705751 Wifi connection works for a few hours but stops after that. 2023-03-07 16:22:40 UTC Kaustubh Singh Answered
Answered 704545 Wifi randomly disconnects 2023-01-26 01:14:29 UTC sidcox Answered
Solved 703964 wifi unavailable 2022-11-29 08:52:04 UTC Swapna Anand Adhav Solved
Answered 703132 Reading package lists... Done E: Could not get lock /var/lib/apt/lists/lock. It is held by process 9810 (aptd) N: Be aware that removing the lock file is not a solution and may break your system. E: Unable to lock directory /var/lib/apt/lists/ E: Cou 2022-09-12 06:58:13 UTC Tony Wayne Answered
Solved 702926 I can't turn on WI-FI because Airplane Mode is Hard Blocked 2022-08-25 10:35:27 UTC cletus maur Solved
Answered 702842 WiFi doesnt connect at home even though I tyoe the right password 2022-08-20 02:14:34 UTC Luis Meron Answered
Solved 702309 Wifi card Intel 7260 AC detected on Ubuntu 20.04, not showing any networks to connect nearby 2022-06-27 14:12:22 UTC Prashanth Naik Solved
Answered 702156 WiFi ist disabled / greyed out on Lenovo Tinkpad 2022-06-12 12:43:09 UTC Nina Krause Answered
Answered 702060 volume passed 100% 2022-06-03 17:36:31 UTC adom he Answered
Answered 702053 AX210 wifi not detected by Ubuntu 22.04 LTS (5.15.0-33-generic kernel) 2022-06-02 23:30:54 UTC Jesse Losinski Answered
Open 701660 WirelessTroubleshootingProcedure as specified by Ubuntu 2022-05-04 02:51:10 UTC Yasha Karant Open
Solved 700697 WiFi not automatically connected on startup, and no automatic switch between WiFi and ethernet when available 2022-02-21 23:10:58 UTC Miguel Espiv Solved
Answered 700438 no wifi adapter found in my laptop 2022-01-29 10:53:06 UTC Youngwoo Ha Answered
Answered 700423 安装 2022-01-28 04:18:33 UTC yuqieang Answered
Solved 700008 Wireless troubleshooting 2021-12-27 15:43:05 UTC Anand Manthena Solved
Answered 699999 Missing wifi driver 2021-12-26 10:37:07 UTC Louis Arnau Answered
Answered 699885 WIFI ADAPTER NOT FOUND 2021-12-16 05:47:09 UTC brody fox Answered
Solved 699660 Help Installing Intel WiFi 2021-11-28 04:22:12 UTC Tommy H Solved
Solved 699642 wifi working, gmail non accessible 2021-11-26 06:43:00 UTC Marc Girod Solved
Solved 699616 Wifi will stop working after a couple minutes, but ethernet works fine 2021-11-24 12:05:03 UTC Billy Joe Bob Solved
Solved 699017 wifi 6 problem 2021-10-08 08:11:42 UTC luis valdez Solved
Answered 698279 Dell WiFi stopped working. "troubleshooter" output attached. 2021-08-07 10:03:33 UTC Jonathan Smith Answered
Solved 698162 USB WiFi adaptor is attached but not working 2021-07-27 13:39:16 UTC Anoop Verma Solved
Answered 697819 I'm having trouble getting WiFi toggle working 2021-07-02 15:33:01 UTC david shinn Answered
Answered 697563 Wifi not working/ No Wifi adaptor found error 2021-06-16 08:57:13 UTC Suraj Sharma Answered
Answered 696808 Wifi frequently loses connection, can't even ping router, but says it is still connected. Once or twice every day, usually during a zoom meeting. 2021-04-28 17:55:40 UTC Austin Weisgrau Answered
Solved 695394 no wifi, network controller unclaimed, Ubuntu 20.10, Qualcomm QCA6390device 2021-02-05 18:04:35 UTC Rafael Nussbaum Solved
Answered 695356 Cannot connect to wifi. 2021-02-03 21:42:05 UTC James Alexander Caddick Answered
Solved 695275 Here is what you asked for plus I have no USB 3 ports can we fix that too 2021-01-31 01:45:37 UTC David Solved
Answered 695274 Here is what you asked for plus I have no USB 3 ports can we fix that too 2021-01-31 01:45:36 UTC David Answered
Solved 695007 Wifi problems for Dell Latitude E7450 2021-01-15 08:45:27 UTC Henk Solved
Answered 694971 3WiFi adaptor stopped working 2021-01-13 17:51:57 UTC Richard Otten Answered
Answered 694854 HP Pavilion 13-a110dx airplane mode on--no WiFi 2021-01-09 02:46:56 UTC cary cupka Answered
Solved 694838 Wifi Issue 2021-01-08 13:18:04 UTC Thomas Whelehan Solved
Solved 694048 No WiFi adapter found - HP Pavilion dm4 (Win 7 dual boot - wifi & adapter work fine there) 2020-11-16 22:45:03 UTC Sam Solved
Solved 693633 wifi working on windows but not ubuntu dual boot. connected but internet stops after every one minute 2020-10-25 09:39:33 UTC saaim siddiqui Solved
Answered 693515 wifi issues 2020-10-18 17:00:43 UTC Mathew Answered
150 of 3736 results

Answer contacts for gnome-nettool in Ubuntu

Answer contacts for Ubuntu