can not update daper

Asked by Dave Stroud

I can not get update to work. I get up to 99%and it stops. It can not download from pepository.W: Failed to fetch
  Could not connect to (, connection timed out

W: Failed to fetch
  It will try a different urI 80( with same results. Is there a problem with repository or is it me. Thanks for any help.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Dave Stroud
Last query:
Last reply:
Revision history for this message
Torsten Spindler (tspindler) said :
Revision history for this message
Dave Stroud (bigdavesr) said :

I am getting the site but its not loading the page.Could firewall affect it?

Torsten Spindler wrote:
> Your question #4248 on Ubuntu changed:
> Status: Open => Needs information
> Torsten Spindler requested for more information:
> Can you retry this? The URL you specified works fine from here
> (
> browser_2.14.3-0ubuntu1_i386.deb).
> _______________________________________________________________________
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:

Revision history for this message
Dave Stroud (bigdavesr) said :

I have tired it on both epiphony and firefox. Times out on both. I am not having problems on other sites within ubuntu or other places. I have firewall turned off. Thanks again.

Revision history for this message
Torsten Spindler (tspindler) said :

Please test the following:

$ ping -c 1

If the status line looks like
1 packets transmitted, 1 received, 0% packet loss, time 0ms
you can reach the archives.

If the above ping worked, try to download the package with:
$ wget

Then you can install it locally with double click.

Revision history for this message
Best Dave Stroud (bigdavesr) said :

I could not get your suggestion to work but did find alot of misscofigured files that was causing the problem. Also must of had some serious network problems that was also causing problems. The fastestway to fix was to reinstall, Running like a new machine now. Thanks again for your prompt help/ I do appreaceate your help. Imm learning.