Ubuntu 6.06 LTS install fails on new laptop

Asked by Carl

I cannot seem to get Ubuntu 6.06 LTS to install on my new laptop (Compaq Presario V6205NR). It keeps hanging at different points during the install (sometimes at "detecting hardware drivers" and sometimes a few steps after that).

I am attempting to install from "ubuntu-6.06.1-desktop-i386.iso" on a 64-bit AMD cpu. I know they make a 64-bit version for Ubuntu, but I also need to install some robotics apps (Player and Stage) that I don't know if I could get to work under a 64-bit version of Linux.

I know that the CD is fine because I watched someone else use it to install Ubuntu on their laptop.


Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Torsten Spindler (tspindler) said :

Does the live CD run at all? If not, please try to add 'acpi=off pci=noacpi' and report if this works.

On the 32bit application on 64bit Ubuntu, please see the http://ubuntuforums.org for more information.

Revision history for this message
Carl (cgriesba) said :

I don't know if the live CD is running in the way that you mean.

Here's what happens: the only OS I have installed on my laptop right now is Vista (it came pre-installed). When I am running Vista and load the CD, the AutoPlay window pops up and I can click on and run "Run start.exe." The Ubuntu 6.06 (disc tree) window pops up and I can see the option to install various open apps.

But when I restart the laptop with the CD in the drive to install Ubuntu, I get problems. I'll select the install and it will splash to a blank screen really quickly where it says:

"Uncompressing Linux..... Ok, booting the kernel.
"[17179569.808000] ..MP-BIOS bug: 8254 timer not connected to IO-APIC"
"[17179570.136000] PCI: BIOS BUG #81[49435024] found"

The screen then goes blank and splashes to a new screen where more text messages are displayed. One attempted install said:

* Preparing restricted drivers.... [OK]
* Starting basic networking.... [OK]
* Starting kernel event manager..... [OK]
* Loading hardware drivers...... [OK]
* Starting PCMCIA services.......
* PCMCIA not present
* Loading manual drivers.......... [OK]
mount: Function not implemented
* Starting RAID devices.............. [OK]
* Setting up LVM Volume Groups..... [OK]
* Starting Enterprise Volume Management System...... [OK]
* Checking all filesystems...... [OK]
* Configuring network interfaces......... [OK]
* INIT: Entering runlevel: 2
cat: /var/lib/acpi-support/system-manufacturer: No such file or directory
cat: /var/lib/acpi-support/system-product-name: No such file or directory
cat: /var/lib/acpi-support/system-version: No such file or directory
cat: /var/lib/acpi-support/bios-version: No such file or directory
* Saving VESA state... [OK]
* Loading ACPI modules... [OK]
* Starting ACPI services..... [OK]
select() to /dev/rtc to wait for clock tick timed out
* Starting system log.... [OK]
* Starting kernel log...... [OK]
* Starting GNOME Display Manager..... [OK]
* Starting HP Linux Printing and Imaging System

that's where it hung one time. But another attempted install hung at "* Starting Enterprise Volume Management System...." And yet another attempt hung at "* Starting PCMCIA services...."

Revision history for this message
Carl (cgriesba) said :


Okay, the last time that I tried I received the exact same error messages during part of the install as listed above. I.E.,
"Uncompressing Linux..... Ok, booting the kernel.
"[17179569.808000] ..MP-BIOS bug: 8254 timer not connected to IO-APIC"
"[17179570.136000] PCI: BIOS BUG #81[49435024] found"

But it actually went through to the point that I could see the desktop. Where I double clicked the "Install" icon on the desktop and entered my time zone, user name, etc. When it got to Step 5 of 6 ("Prepare disk space"), I chose the default option ("Resize SCSI1 (0,0,0), partition #1 (sda) and use free space"). It selected the new partition size as 50% (32.8 GB). After clicking "forward" a error message popped up saying "Failed to create enough space for installation."

Revision history for this message
ibob63 (james-tuthill) said :


How much memory do you have in the machine? I have had installations hanging because I didn't have enough memory.



Revision history for this message
Torsten Spindler (tspindler) said :

The messages indicate that it is an issue with APIC. Can you try adding pci=noapic' to your boot parameters? When booting from the CD use the <F6> key and append 'pci=noapic' after 'splash' and leave a space between the options. Next hit return and see if it boots.

Revision history for this message
Carl (cgriesba) said :

I have 1 GB of DDR2 and a 80GB hard-drive.


Revision history for this message
Carl (cgriesba) said :

I tried appending 'pci=noapic' to the boot parameters and got the same error messages about the BIOS, along with a unrecognized command message for "pci=noapic."

I then tried the suggestion of appending 'acpi=off pci=noacpi' to the boot parameters and received a LOT of new messages (along with a few old). They were:

"Uncompressing Linux... Ok, booting the kernel"
"[ 93.591671] PCI: BIOS BUG #81[49435024] found"
"[ 93.592079] PNPBIOS fault.. attempting recovery."
"[ 93.592121] PnPBIOS: Warning! Your PnP Bios caused a fatal error. Attempting to continue"
"[ 93.592166] PnPBIOS: You may need to reboot with the "pnpbios=off" option to operate stably"
"[ 93.592211] PnPBIOS: Check with your vendor for an updated BIOS"
"[ 93.592254] PnPBIOS: dev_mode_info: unexpected status 0x3a"
"[ 93.592296] PnPBIOS: Unable to get node info. Aborting."

What does all this mean? ...other than Ubuntu doesn't like my laptop or vice-versa....

Revision history for this message
Torsten Spindler (tspindler) said :

You might want to use the option in the warning: pnpbios=off . Another option to try is 'apic=off'.

If it is an option for you to go with Edgy (6.10) instead of Dapper (6.06) to see if a newer Kernel will work better for you.

Revision history for this message
Carl (cgriesba) said :

Ok, I managed to get the AMD 64-bit version installed successfully (the 6.10, Edgy release).

Sadly, neither my wired network connection nor my wireless connection is recognized... or at least, when I plug a cat5e cable into the laptop at school it doesn't show a connection.

How do I fix this? Is there a way to determine if the drivers for either the wired or wireless connections are working? I checked in "device manager" and most of the devices said "status: status" or "status: unknown."


Revision history for this message
Torsten Spindler (tspindler) said :

On the commandline you can see with
ifconfig -a
if there is anything found but 'lo' which is the loopback device (a virtual one).

How did you get the machine installed after all?

Revision history for this message
Bharadwaj (bharadwajmp) said :

When im trying to install Ubuntu in my laptop HP Compaq nx6310 preloaded with XP professional, it is displaying the message that harddisk is not in the system. i done the partiton by partition magic 8.0.

Revision history for this message
williamts99 (williamts99) said :


Would you please consider opening your own support request as it gets very confusing having more then one problem per support request. You can easily follow the link below and start your own personal support request.

Best Regards,


Can you help with this problem?

Provide an answer of your own, or ask Carl for more information if necessary.

To post a message you must log in.