Kernel panic - Grub is not loading kernel

Asked by glavkos

After todays (5 December 2009) update i tried to reboot Ubuntu 9.10...but i came to a new screen (command prompt Grub 1,97 beta) ...after trying to get to Ubuntu i am afraid i destoyed both boots sectors of Vista and Ubuntu 9.10 ..I followed the instructions here and here

but still no results ...and seems i have no laptop to work ...I tried to recover Vista with a recovery cd and it failed.

I install again Ubuntu with 3 partitions but the problem remains , as Grub seems to stay unchangable

..............please tell me what to do , Glavkos

Question information

English Edit question
grub Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
glavkos (glavkos) said :

ubuntu@ubuntu:~$ sudo fdisk -l

Disk /dev/sda: 160.0 GB, 160041885696 bytes
251 heads, 63 sectors/track, 19767 cylinders
Units = cylinders of 15813 * 512 = 8096256 bytes
Disk identifier: 0xbbc58b91

   Device Boot Start End Blocks Id System
/dev/sda1 1 1037 8192000 1c Hidden W95 FAT32 (LBA)
/dev/sda2 * 1037 6906 46405866 7 HPFS/NTFS
/dev/sda3 6907 19768 101684058+ f W95 Ext'd (LBA)
/dev/sda5 12276 19768 59236352 7 HPFS/NTFS

i provide also this output...

Revision history for this message
glavkos (glavkos) said :

Unistalled windows vista ...